Some services are down
Resolved
Apr 01 at 12:28pm EEST
Great news! The server is now up and running smoothly after successfully fixing the issue. Thank you for your patience and understanding during this time.
Affected services
DE03
Updated
Apr 01 at 12:02pm EEST
We've applied the fix to the server, but unfortunately, we're still experiencing some lingering issues. Rest assured, our team is actively investigating the situation to pinpoint the root cause and implement further solutions. Your patience and cooperation are greatly appreciated as we work to resolve this matter completely.
Affected services
DE03
Updated
Apr 01 at 11:19am EEST
We've successfully identified the issue and are currently applying the necessary fix. Thank you for your patience and understanding as we work to resolve this matter swiftly.
Affected services
DE03
Created
Apr 01 at 11:08am EEST
DE03 went down. We are looking into the issue.
Affected services
DE03