Back to overview
Downtime
Some services are down
Aug 25 at 08:58pm EEST
Affected services
SG06
Resolved
Aug 26 at 06:01pm EEST
The incident has been resolved.
Affected services
SG06
Created
Aug 25 at 08:58pm EEST
We are currently experiencing some technical difficulties with one of our servers. Here's more information:
πΊοΈ Location: Singapore
βοΈ Server: SG06
π Status: Offline
We apologize for any inconvenience caused and appreciate your patience as we work to resolve these issues as quickly as possible. We will keep you updated on the progress.
Affected services
SG06