Back to overview
Downtime

Homepage is down

Sep 02 at 05:21pm EEST
Affected services
Homepage

Resolved
Sep 03 at 01:26am EEST

We have implemented a fix and everything is working as it should again.

Updated
Sep 02 at 10:07pm EEST

Homepage is up again but can be a bit slower as usual.
We've applied a workaround so the homepage is online.

In the background we will be working on the main issue.

Created
Sep 02 at 05:21pm EEST

We identified the issue and are working on a fix. Here's more information:

🗺️ Location: Global
⌨️ Server: Homepage
🛜 Status: Working on a fix
You can still access the Game Panel from https://panel.wisehosting.com/

We apologize for any inconvenience caused and appreciate your patience as we work to resolve these issues as quickly as possible. We will keep you updated on the progress.

Kind Regards,
WiseHosting's System Administration Team