Back to overview
Downtime

Server FL-05 Offline

Dec 27 at 07:20pm EET
Affected services
FL05

Resolved
Dec 28 at 11:54pm EET

We have successfully resolved the technical difficulties that were affecting one of our servers. Here's a summary of the incident:

Location: Florida, USA
Server: FL-05
Status: Resolved

We appreciate your patience during this time and thank you for your understanding. Our team worked diligently to address the issue, and all systems are now functioning normally. If you experience any further problems, please don't hesitate to contact our support team.

Kind regards.
WiseHosting Team

Updated
Dec 28 at 10:14pm EET

We are still experiencing some technical difficulties with one of our servers. Here's more information:

Location: Florida, USA
Server: FL-05
Status: Applying fix to the server.

We apologize for any inconvenience caused and appreciate your patience as we work to resolve these issues as quickly as possible. We will keep you updated on the progress.

At this time, we do not have an estimated time of resolution. We understand the inconvenience this may cause and assure you that we are prioritizing this matter. If this downtime is significantly impacting your operations and you wish to explore the option of moving your servers, please don't hesitate to contact our support team. They will be able to discuss available alternatives with you.

Kind regards.
WiseHosting Team

Updated
Dec 28 at 03:43pm EET

We are still experiencing some technical difficulties with one of our servers. Here's more information:

Location: Florida, USA
Server: FL-05
Status: Issue known, planned maintenance.

We apologize for any inconvenience caused and appreciate your patience as we work to resolve these issues as quickly as possible. We will keep you updated on the progress.

At this time, we do not have an estimated time of resolution. We understand the inconvenience this may cause and assure you that we are prioritizing this matter. If this downtime is significantly impacting your operations and you wish to explore the option of moving your servers, please don't hesitate to contact our support team. They will be able to discuss available alternatives with you.

Kind regards.
WiseHosting Team

Updated
Dec 28 at 02:15am EET

We are currently experiencing some technical difficulties with one of our servers. Here's more information:

Location: Florida, USA
Server: FL-05
Status: Inaccessible

We apologize for any inconvenience caused and appreciate your patience as we work to resolve these issues as quickly as possible. We will keep you updated on the progress.

Kind regards.
WiseHosting Team

Created
Dec 27 at 07:20pm EET

We are currently experiencing some technical difficulties with one of our servers. Here's more information:

Location: Florida, USA
Server: FL-05
Status: Inaccessible

We apologize for any inconvenience caused and appreciate your patience as we work to resolve these issues as quickly as possible. We will keep you updated on the progress.

Kind regards.
WiseHosting Team