VA33 is down
Resolved
May 30 at 09:03pm EEST
All customer backups have now been restored, and the server is fully functional again. Thank you for your patience and understanding throughout the process. If you experience any further issues, please let us know.
Affected services
VA33
Updated
May 30 at 08:29pm EEST
The server is now back online and available for normal use. However, we are still in the process of restoring customer-created backups. This feature will remain unavailable for approximately the next 30 minutes. Thank you for your patience and understanding as we complete this final step.
Affected services
VA33
Updated
May 30 at 07:41pm EEST
We’re pleased to report that the server is back online. We are currently in the process of restoring backups, and everything is progressing smoothly. The server should be fully operational again within the coming hour. Thank you for your patience and understanding as we worked to resolve this issue.
Affected services
VA33
Updated
May 30 at 02:17pm EEST
We are currently restoring the latest backup data for this server. All data remains intact, and our team is working diligently to bring the server back online as soon as possible. We are aiming to have the server running again today and will keep you updated on our progress. Thank you for your understanding and patience.
Affected services
VA33
Updated
May 29 at 02:34am EEST
We have identified the root cause of the issue and are currently investigating a potential fix. Initial assessment indicates a possible disk failure. Our team is actively working on a resolution, and we will provide further updates as soon as more information becomes available. Thank you for your patience.
Affected services
VA33
Created
May 29 at 02:19am EEST
VA33 went down, we are looking into the issue.
Affected services
VA33