Back to overview
Downtime
Homepage is down.
Jul 24 at 12:35am EEST
Affected services
Homepage
Resolved
Jul 24 at 12:44am EEST
Website is up again.
Affected services
Created
Jul 24 at 12:35am EEST
🔴 We are experiencing some downtime with our homepage: https://wisehosting.com/
🟢 All game servers are still up, including the game panel: https://panel.wisehosting.com/
Our team is working on a solution right now! Thank you for the patience.
Affected services