Back to overview
Degraded
Service Degradation in DE
Sep 20 at 09:20pm EEST
Resolved
Sep 21 at 12:35am EEST
The situation has stabilized, and services are operating normally. We will continue to closely monitor and take action if necessary. Thank you for your patience.
Affected services
Created
Sep 20 at 09:20pm EEST
We are aware about connection issues taking place on our DE servers. We are currently in touch with our service provider to find a solution to this.
Affected services