Diagnosing Network issues in DE
Resolved
Sep 27 at 01:13pm EEST
Our provider has finished the diagnostics and all services are back online. Thank you for your patience.
Affected services
Updated
Sep 27 at 12:10pm EEST
We are still waiting on a response from our provider for an update regarding the diagnostics.
We apologise about the disturbance this is causing, if you have any questions regarding this, please open a ticket at our website.
Affected services
Updated
Sep 27 at 10:01am EEST
The diagnostic process is taking longer than expected on our provider end and we are still waiting for them to finish. We will let you know once they have completed their procedures.
Apologies for the delays.
Affected services
Updated
Sep 27 at 08:23am EEST
Our provider has started with the diagnostics.
Affected services
Created
Sep 27 at 08:00am EEST
Our service provider is going to diagnose network issues we have recently faced at Germany. During the diagnostic process, there may be times, where some services are not accessible.
We anticipate this process to take up to two hours.
Updates regarding this maintenance will be posted here.
We apologise about any inconvenience this may cause. If you have any questions, please open a ticket with us at our website.
Affected services