Back to overview
Degraded

Service Degradation in TX

Oct 07 at 05:30pm EEST

Resolved
Oct 07 at 05:50pm EEST

The issue appears to have been resolved and everything should work as expected. We will continue monitoring the situation closely.

Created
Oct 07 at 05:30pm EEST

Two of our servers are currently experiencing network connectivity issues in Texas. We are in touch with our service provider to find a solution to this.

In the meantime, please open a ticket through our billing area in order to have your server moved to a different machine.