Back to overview
Maintenance
Server Migration in FL
Oct 16 at 04:00pm EEST
–
Oct 16 at 05:30pm EEST
Affected services
Florida, US
Resolved
Oct 16 at 05:30pm EEST
Moving has been finished.
Affected services
Created
Oct 16 at 04:00pm EEST
We will be performing maintenance to migrate customer servers from nodes FL01 and FL05 to newer, higher-performance nodes.
This migration will improve overall stability and performance.
During the migration, affected servers will be temporarily unavailable. No data will be lost, but IP addresses of the servers will change.
If you have any questions, please open a ticket via our customer area.
Affected services