Network Dropouts in Germany
Resolved
Nov 24 at 08:30pm EET
The situation seems to have stabilized for now. We're still working on finding a long term fix to this.
Apologies for the inconvenience caused. If you have any questions or are experiencing timeouts, please open a ticket through the billing area.
Affected services
Updated
Nov 22 at 07:18pm EET
The issue has re-appeared. We have identified the issue and have forwarded all details to our service provider. We are now waiting on more details from them regarding a possible fix.
Affected services
Updated
Nov 21 at 09:27pm EET
The situation seems to have stabilized based on our monitoring. We are in touch with our service provider to get more details on this to see what can be done to prevent this.
If you're still experiencing timeouts in Germany, please open a ticket with us through the billing area.
Affected services
Created
Nov 21 at 08:32pm EET
Our monitoring has identified issues with network dropouts on all our German servers, which can cause timeouts or random kicks from game servers.
We have contacted our network service provider to get more insight into this and will provide updates as soon as we have more information.
Affected services