Back to overview
Maintenance
Impromptu Maintenance on FL12
Nov 25 at 01:25am EET
–
Nov 25 at 02:07am EET
Affected services
Florida, US
Resolved
Nov 25 at 02:07am EET
Maintenance has been postponed to a later date due to logistical issues with the data center. We will create another announcement once a new time has been arranged.
Affected services
Created
Nov 25 at 01:25am EET
There will be a maintenance on FL12 to replace a failed cooling fan in order to ensure smooth operations of our services. The maintenance window will be 1 hour but we anticipate it to take about 30-45 minutes.
Apologies for any inconvenience this may cause.
Affected services