Network Dropouts in Singapore
Resolved
Jan 18 at 08:25pm EET
Our service provider has confirmed that the issue has been resolved. We have also verified this on our end and can confirm that the issue is now resolved.
Affected services
Updated
Jan 18 at 06:44pm EET
Our network provider has acknowledged the issue and confirmed it is caused by congestion in their backbone network.
No ETA has been provided. We will update you as soon as we receive further information.
Affected services
Created
Jan 18 at 06:33pm EET
Our monitoring shows network dropouts and increased latency for our Singapore servers. We have relayed this information to our network provider and are waiting for further updates from their end.
If you have any additional questions, please contact us via our billing area.
Affected services