Back to overview
Maintenance

Reboot on TX08

Jan 31 at 03:15pm EET  –  Jan 31 at 03:19pm EET
Affected services
Texas, US

Resolved
Jan 31 at 03:19pm EET

Reboot has finished.

Created
Jan 31 at 03:15pm EET

We are going to do an unplanned reboot on TX08 to apply a quick security update. The server should be back online within 5-10 minutes.