Network Maintenance in Virginia
Resolved
Feb 10 at 06:09pm EET
Cloudflare has confirmed that they were able to finish the maintenance.
Affected services
Updated
Feb 10 at 06:06pm EET
Cloudflare has notified our service provider that they need more time to finish the maintenance. We should get more information within the next 2 hours.
Affected services
Created
Feb 10 at 06:00am EET
Our service provider in Virginia will be doing network maintenance which affects nodes VA53 and VA54. Maintenance takes places on 10th of February. During the maintenance window, there may be a 15 minute window where servers may lose network connectivity. Network routing will also be different during the maintenance, during which users may notice longer round trip times.
If you have any additional questions, feel free to open a ticket through our billing area.
Affected services