Back to overview
Maintenance

Moving of Servers in Florida

Feb 28 at 02:00am EET  –  Mar 02 at 02:00am EET
Affected services
Florida, US

Resolved
Mar 02 at 02:00am EET

Maintenance has finished.

Updated
Mar 02 at 12:29am EET

FL12 is facing technical difficulties which our service provider is looking into.

FL14, FL18 and FL20 are online.

Updated
Mar 01 at 10:51pm EET

FL17 is up, waiting for FL12 to come online.

Updated
Mar 01 at 09:37pm EET

FL12 and FL17 maintenance is almost complete.

Maintenance for FL14, FL18, FL20 starts now.

Updated
Mar 01 at 07:13pm EET

Maintenance on FL12 and FL17 will begin at 12:30 EST and will last for 3 to 4 hours.

Updated
Mar 01 at 06:19pm EET

Maintenance for today will begin in 40 minutes. Servers that will be affected are FL12, FL14, FL17, FL18, FL20.

We create an update as soon as we know which servers are going to be moved first.

Updated
Mar 01 at 04:23am EET

Maintenance for FL13 and FL15 has concluded.

Updated
Feb 28 at 11:43pm EET

Moving of FL16 and FL19 has finished.

Moving of FL13 and FL15 will begin in 45 minutes.

FL12, FL14, FL17, FL18 and FL20 will be moved tomorrow, 1st of March. We will give the exact time slots as soon as we are notified of them.

Updated
Feb 28 at 09:17am EET

Unfortunately the service provider was not able to finish the move for FL16 and FL19 in the previous window and have to try again later in Saturday. We will let you know when the exact time for that is known.

Created
Feb 28 at 02:00am EET

Our service provider in Florida is going to move some our servers to different racks within the same data center. Movings are going to take place throughout this weekend but exact times will be determined throughout the process. We will notify all affected customers as soon as we have more information regarding the time and length of maintenance.

Moving process will start with FL16 and FL19 being moved at 7PM EST. The process will take around 2 hours. Servers will be inacessible during this time.

We apologize about any inconveniences this may cause. If you have any additional questions, feel free to open a ticket through the billing area.