Back to overview
Maintenance
Planned Maintenance for TX
Mar 09 at 12:00pm EET
–
Mar 09 at 12:58pm EET
Affected services
Texas, US
Resolved
Mar 09 at 12:58pm EET
Maintenance has finished.
Affected services
Created
Mar 09 at 12:00pm EET
We will be applying software updates to servers which require a server restart. During the maintenance window, there will be about a 5-10 minute window where game servers will be offline. All servers should come back online automatically.
Affected services